• OK, it's on.
  • Please note that many, many Email Addresses used for spam, are not accepted at registration. Select a respectable Free email.
  • See https://www.intpforum.com/threads/upgrade-at-10-am-gmt.27631/

Missing posts

gps

INTP 5w4 Iconoclast
Local time
Today, 06:21
Joined
Mar 16, 2010
Messages
200
Location
Upstate NY, USA, Earth
Upon hitting the `reply' button on a couple of posts I was treated to a canned message informing me that my post would passed along to a moderator, etc.

Some of my recent posts have been posted immediately and two have gone off into limbo without either a moderator informing me either THAT or WHY my post was not posted.

Can I -- as a mere mortal, lacking sys admin privileges -- access ALL of my attempted posts, whether actually posted/published/made_public or not, or will I need to contact a group functionary to intercede on my behalf?
And if so, who do I contact on getting POSITIVE FEEDBACK as to whether a post was sent to limbo by a moderator, got lost, was destroyed, whatever?

It seems that this phenomenon is thread-based, perhaps depending on the moderator/moderation for a particular thread.
Is this right?

I'd ultimately like to have those attempted-posts posted or be informed WHY they were not ... what happened to them, or such.
If they were `lost in the mail' and its as simple as re-posting them I can try again.

Thanx in advance
 

Hadoblado

think again losers
Local time
Today, 20:51
Joined
Mar 17, 2011
Messages
5,490
Hey.

I don't know why you're being flagged as spam. I went and gave all your posts the OK, but that's not a final solution. I couldn't find anything about your account that was different.

I'm admittedly terrible at everything tech related, so there might be an easy answer, but I need to wait until one of the more tech savvy mods has a crack.

Sincerely, your incompetent local mod rep
 

redbaron

irony based lifeform
Local time
Today, 22:21
Joined
Jun 10, 2012
Messages
7,040
Location
69S 69E
Posts with multiple hyperlinks on an account with low total post count will often be flagged as spam, since that's what spambots look like.

I don't know if there's a hard limit but it happens less and less the more total posts you have, I believe.
 

Hadoblado

think again losers
Local time
Today, 20:51
Joined
Mar 17, 2011
Messages
5,490
Hey look RB says it'll just fix itself. That was exactly what I was hoping. ¯\_(ツ)_/¯
 

redbaron

irony based lifeform
Local time
Today, 22:21
Joined
Jun 10, 2012
Messages
7,040
Location
69S 69E
I wish more problems were self-solving.
 

gps

INTP 5w4 Iconoclast
Local time
Today, 06:21
Joined
Mar 16, 2010
Messages
200
Location
Upstate NY, USA, Earth
I've checked for the presence of the 2 posts in question.
They both appear now.
I do tend to pepper my posts with links, however most of them are to Wikipedia articles and duckduckgo searches ... hardly links to for-profit sites or ideological clap trap.
So it seems that the bot(s) responsible crudely ignore WHERE the links point to.

Thanks to one and all who helped firstly resolve the issue by activating the as-if-spam posts and secondly explaining WHY they were flagged as spam by a bot.

Warmest Regards & Thanks!
 
Top Bottom