• OK, it's on.
  • Please note that many, many Email Addresses used for spam, are not accepted at registration. Select a respectable Free email.
  • See https://www.intpforum.com/threads/upgrade-at-10-am-gmt.27631/

Top 5 Stats not loading

Animekitty

I am all of my perception (666)
Local time
Today, 08:07
Joined
Apr 4, 2010
Messages
6,451
Location
subjective
For me, the current threads are not loading in the box for updates (recent threads). I hope this can be fixed soon.
 

Puffy

Aquila
Local time
Today, 15:07
Joined
Nov 7, 2009
Messages
2,857
Location
Hanaqpacha
I raised a similar bug with the madmin and they asked what device I was using. Looks like we have different OS so unsure if it's a device specific problem (despite what my posts < say, I'm using chrome, not safari, so unsure if it's a browser issue.)
 

redbaron

irony based lifeform
Local time
Tomorrow, 02:07
Joined
Jun 10, 2012
Messages
7,038
Location
69S 69E
Yeah I'm really not sure because it works on Chrome on my PC, but is broke on my phone version of Chrome.

It could be something affecting different OS but in all honesty the website host software is just outdated and dying so bugs like this are going to occur. Ragnar and some others are in the process of switching us over to a new system, which hopefully occurs soon-ish rather than later.
 

Bad Itch

Push to Start
Local time
Today, 11:07
Joined
Jul 15, 2016
Messages
487
https://www.intpforum.com/dark_castle/gradients/nf_cat.jpg
:kodama1:

If you're curious what your browser is doing, you can use the "inspect" thinger (right click, Inspect Element in FireFox, or right click, Inspect in Chrome/Chromium) you can see some deets like what is/isn't loading and so on. There's also a "Network" tab on the Inspect panel which lets you observe all the things in real time when you reload the page. It works slightly differently between the two browsers but they accomplish basically same thing.

I'll try some different browsers on different platforms I have kicking around and add list here whether they're working or not working for the top 5 stats in case it's useful.

Not Loading Top 5 Stats
Chromium Version 56.0.2924.84 Built on Ubuntu 14.04, running on Raspbian 8.0
FireFox version 56.0.2 Winderz 10 Home 64bit
Chrome 61.0.3163.100 Official Build (64-bit(cohort: Stable) Winderz 10 Home 64bit
Safari Version 11.0.1 (12604.3.5.1.1) MacOS 10.12.6 (16G29)
FireFox 47.0 MacOS 10.12.6 (16G29)
Chrome 61.0.3163.100 (Official Build) (64-bit) MacOS 10.12.6 (16G29)
FireFox version 56.0 Ubuntu 17.10
Chrome 62.0.3202.75 (Official Build) (64-bit) Ubuntu 17.10
Chrome 61.0.3163.98 (Official Build) (32-bit) Android 5.1.1; Nexus 4
Chrome 61.0.3163.98 (Official Build) (32-bit) Android 6.0.1; STV100-3 Build/MMB29M
BlackBerry Browser 10.3.3.16 OS 10.3.3.1463



Loads Top 5 Stats
 

0neKiwi

Unstable
Local time
Today, 08:07
Joined
Sep 9, 2016
Messages
96
Location
(this universe)
Hmm... nothing on the stats is showing on my devices (2) either...

And why are there ads that arbitrarily open when the page is clicked?:confused:
 

Animekitty

I am all of my perception (666)
Local time
Today, 08:07
Joined
Apr 4, 2010
Messages
6,451
Location
subjective
15 days since I made the thread.
How is everyone getting along without the update box?
 

Jennywocky

guud languager
Local time
Today, 10:07
Joined
Sep 25, 2008
Messages
10,707
Location
Charn
And so it begins.


15 days since I made the thread.
How is everyone getting along without the update box?
Life is no longer worth living.

Entropy inevitably reigns in a cold dark universe.
 

0neKiwi

Unstable
Local time
Today, 08:07
Joined
Sep 9, 2016
Messages
96
Location
(this universe)
Seriously nobody thinks it's odd that the jpg file in this link is just text that says "hi"?

https://www.intpforum.com/dark_castl...nts/nf_cat.jpg

pwn?
Yeah I saw that but I figured you made some new website which had a similar url to intpf...

Also I'm pretty sure the Top 5 Stats issue is fixed (at least I'm not experiencing that problem anymore) In the days where it existed I mainly lurked around INTPf or didn't go on at all... (which kind of explains my inactivity... ok maybe it's an excuse)
 

washti

pablo
Local time
Today, 16:07
Joined
Sep 11, 2016
Messages
611
hey with this "hi" i got it when posting video link as visitor msg on Creeping Death profile 2 october. If you click on it its still that "hi".
I thought about this as form of mods censure, tho. i feel kinda retard now.
 
Top Bottom